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What are the Land-Based Classification Standards?

The Land-Based Classification Standards (LBCS) provide a consistent model for classifying land
uses based on their characteristics (APA 2000). The model extends the notion of classifying land
uses by refining traditional categories (residential, commercial, agricultural, etc.) into multiple
dimensions, such as activities, functions, building types, site development character, and
ownership constraints. The LBCS project was funded by several federal agencies and prepared
by the American Planning Association (APA). It is the first comprehensive examination and
update of classification systems for land use since the publication of the Standard Land Use
Coding Manual (SLUCM) in 1965, yet draws on research by Albert Guttenberg initiated in the
late 1950’s (Guttenberg 1993). The combination of LBCS and geographic information systems
(GIS) provide a powerful tool to conduct both traditional land use analyses and a broad range of
new, cross-dimensional analyses.

The Regent Neighborhood LBCS Inventory

The Regent Neighborhood is located on the near west side of Madison, Wisconsin. It is home to
nearly 6000 residents and is immediately west of the University of Wisconsin-Madison campus
[INCLUDE VICINTIY MAP]. Camp Randall stadium abuts the eastern boundary of the
neighborhood. It is primarily residential, containing a mix of privately owned housing, rental
properties, and some student housing. There is a variety of land uses, however, with the arterials
of Regent Street and University Avenue hosting a mix of commercial, religious, cultural, and
community institutions.
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During the Spring 2005 semester, 19 students in the URPL969 - GIS Workshop in the
Department of Urban and Regional Planning at UW-Madison conducted a Land Based
Classification Standards (LBCS) survey of the 375 acre neighborhood. Students with little
previous experience with land use coding were orientated to the LBCS system, conducted
thorough surveys of the neighborhood, and entered all collected data into a database. The
academic goals of the project were to document the time and effort required to conduct an LBCS
survey and explore the types of analyses that could be conducted using GIS and a relational
database. At the end of the course, GIS analyses were presented at a session on campus and the
data were given to the Regent Neighborhood Association to support a City-sponsored
neighborhood plan. One of the students from the class was hired by the RNA over the summer
to generate maps required for the planning process.

This exercise explores some of the GIS functionality required to use the Land-Based
Classification Standards to analyze land use issues at the neighborhood scale.

Software Requirements
ArcGIS 9.2 by Environmental Systems Research Institute of Redlands, CA

GIS Data
Regent_2005.zip file includes the parcel 2005 feature.mdb geodatabase.

GIS Functionality Covered

Create an Arc Map Project

Add Data, Join Tables

Create Thematic Maps for LBCS Dimensions

Data Frames, Layer Properties - Symbology, Map Layouts
Perform Queries Across LBCS Dimensions

Queries
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l. Create an ArcMap Project

The purpose of this section is to create a new Arc Map project, load the parcel map for the
Regent Neighborhood study area, and join the database from the LBCS inventory to the
parcel map for further mapping and analysis.

Open a New ArcMap Document

From the desktop, double-click on the ArcMap icon to launch the program. If there is no
desktop icon, go to the Start menu and select ArcGIS>ArcMap. From the dialog box that
immediately appears as the program opens, select A new empty map. Always choose this
option when starting a new ArcMap project from scratch. Go to the File pull-down menu and
select Save As, then navigate to the appropriate directory in which you want to save your project,
name it regent_Ibcsmap and select the Save button.

Save As @ @

Savein: | Regent_LBCS v emsE

File pame: fegert bcsmap med [ Save |
B | Save as type: |ArcMap Document {".mxd) j Cancel

You will notice that in the “Save as type” drop-down box under “File name” will be the default,
ArcMap Documents. ArcMap projects will be automatically saved with an .mxd file extension,
which will be viewable in ArcCatalog and helps to differentiate it from the other file types used

in ArcGIS.

Note: It is important to save your projects early and often when working with them in
ArcMap. If the program crashes, as it is unfortunately known to do, you will not lose any of
your work and save yourself a lot of time if you are conscientious and save often. You can
simply re-open ArcMap and your project, and pick up where you left off.
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Add data layers

There are two simple ways to add data layers to the ArcMap project: via the Add Data button
on the “standard toolbar” along the top of the ArcMap interface, or by “dragging and dropping”
files from ArcCatalog into the layer table of contents you see on the left side of the ArcMap
interface. Feel free to use whichever method works best for you. For this exercise, you will only
be adding a single data layer, in this case a geodatabase feature class--other layers include
shapefiles, coverages, and raster images.

L& e s &+ |12 ERETAF N - A=l Y

Standard Toolbar in ArcMap

Using Add Data button: Click the button & and in the Add Data dialog navigate to the Regent
LBCS folder. Double-click on parcel_2005_feature.mdb, and selecting dccs within that folder,
click Add. The data layer appears graphically and in the layer table of contents as a feature class
called parcel_2005 (aka the feature dataset dccs).

An Alternative Way to Add Data Using ArcCatalog: Click the ArcCatalog button & to
launch the program. As ArcMap and ArcCatalog (along with ArcToolbox) are component
parts of the ArcGIS software suite, one can open one from another by simply clicking the

appropriate button. For example, one can open ArcCatalog and ArcToolbox g from
ArcMap, or ArcMap and ArcToolbox from ArcCatalog. With ArcCatalog open, depending
on the connected folders visible in the table of contents along the left side, you will see that
this program is the file-organizing facet of ArcGIS. With ArcCatalog at ‘half-size’ over
ArcMap, navigate to Regent LBCS—>parcel_2005_feature->dccs—>parcel_2005. Now click
on parcel_2005, holding down the left mouse button, and drag it into the layer table of
contents in ArcMap and release the button. The parcel_2005 feature class will be displayed.

The image above represents the array of lots or parcels in the vicinity of the Regent Street
neighborhood as they appeared in 2005. To view the tabular attribute data associated with the

LBCS GIS Exercise -4 - February 13, 2007



layer, i.e. the specific information (in columns or fields) associated with each parcel (each with
its own discrete row or record), right-click on the layer name and select Open Attribute Table.
You will notice the shape and numerical identifier columns, along with columns containing
information on length and area for each numbered parcel.

E Attributes of parcel 2005
| OBJECTID" Shape* | par_num* par_num_dash Shape_Length Shape_Area

(3 1 |Palyoon 070920307117 0703-203-0711-7 457 . 764452 12997 351276
J 2 |Polygon 070922439314 0703-224-3931-4 406549055 E949.9777 M
J 3 |Polygon 070922439306 0703-224-3930-6 395.316503 BOE3 299166
J 4 |Polygon 070922439299 0703-224-3929-9 404 7049354 B545 428093
J 5 |Polygaon 070922439231 O709-224-3925-1 396.703742 B243167618
J & |Polygon 070922439273 O709-224-3927-3 401 570545 BEE4. 395516
J ¥ |Polygaon 070922439265 O709-224-3926-5 393179011 BO335.176150

One of the steps in this exercise is to classify each parcel with a land use code for each of four
distinct LBCS land use dimensions. Since there is limited attribute data associated with the
parcel 2005 layer, we will have to bring in other data pertaining to LBCS land use codes for
each parcel. For this reason we will perform a join. A join is defined in ArcMap’s GIS
dictionary as “appending the fields of one table to those of another through an attribute or field
common to both tables,” usually for attaching “more attributes to the attribute table of a
geographic layer.” In our case, the geographic layer is parcel _2005. We want to join its
attribute table to an Access database table containing LBCS parcel land use codes. The field
common to both tables, on which the join will be based, is par_num (parcel number).

Join the LBCS Inventory Database to the Attribute Table for the Parcel Map

With ArcMap open, right-click on parcel_2005, click on Properties at the bottom of the context
menu, and click the Joins & Relates tab at the far right. In the Joins section, click Add...

Layer, Properties

General ] Source ] Selection ] Dizplay ] Symbalogy ] Fields ] Definition Query ] Labels Joins & Relates l
Joing Relates
Listz the data that has been appended to this Listz the data that has been associated with this
table's/layer's attribute table. table/layer.
Add... Add...
(] 8 | Cancel
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In the Join Data dialog, select par_num from the drop-down in #1. For #2, you will navigate to
the database table from which you are appending LBCS data; click the folder icon at right and
navigate from the Regent LBCS folder to: Regent LBCS_2005.mdb—>Primary_Regent LBCS
and double-click or click Add.

Add

Lookin: [ Regent_LBCS_2005mdb | | cplem|e =

2] Accessory_Activity
2] Accessory_Combined
£2] Accessory_Function
2] Accessory_Site

2] Accessory_Structure

H

2| TLBCSCodes

Name: |Primary_Reaent_LECS
Show of type: |Tab|es and feature classes j Cancel

In #3, select PAR_NUM from the drop-down (the only option). Click the Advanced button and
select the “Keep only matching records” radio button and click OK.

Advanced Join Options

" Keep all records (defautt) ™ 2
If a record in the tanget table doesnt have a Bl 1 1B | B 1
match in the join table, that record is given D[z = C] = C
null values for all the fields being appended Fl 2 8] D| 2
into the target table from the join table. 'E | £
Join table Target table Target table
+ Keep only matching records ]
I a record in the tanget table doesnt have a B ER
match in the join table, that record is D[22 mp [C] = ENEI
removed from the resulting tanget table. Fl = o] Iil
Mote: If the target table is the attribute table I'E |
of a layer, features that dont have data —
joined to them will not be represented in the Join table Target table Target table
layer when you use this option.
Cancel |

This is done because in the Regent neighborhood study area, only 1518 of 5021 total parcels
were surveyed by students to ascertain land uses; thus there are many unmatched parcels that
have ‘null’ values. Our attention with this exercise is restricted only to the study area.

Your Join Data dialog should look like this:
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Join Data Fz|

Join lets you append additional data to this layer's attribute table so you can,
far example, symbolize the layer's features uzing this data.

‘wihat do you want to join to this layer?

|J0in attributes from a table j
1. Choase the field in this layer that the join will be based on:
|par_num j
2. Choose the table to join to this laver, or load the table from disk:
|Primary_F|egent_LBES j =

[¥ Show the attribute tables of lapers in this list

3. Choose the field in the table to baze the join on:

PiR_MUM |
Abaout Joining Data ok | Cancel |

Click OK in Join Data, and once again in the Layer Properties dialog to create the join.

Note the change in the parcel 2005 layer; it has been ‘reduced’ in size from the original,
unjoined parcels layer and now shows only the study area as a result of the join.

Open the layer’s attribute table to view the joined data. Along the bottom you will that there are
now only 1521 (matched) records, reflecting the join. The five LBCS dimension columns from
the Primary_Regent_LBCS database table are now appended to the parcel 2005 table. Close the
table.

With the join created, we are ready to color-code land uses for each Regent parcel for each
LBCS dimension.
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. Create Thematic Maps from LBCS Dimensions

The purpose of this section is to create a set of thematic maps that display the four LBCS
dimensions that were collected as part of the Regent Neighborhood inventory and include
them in a map layout for later printing.

Create new data frames

The next step is to create a map layout with four insets, that is, one Regent neighborhood map
color-coded for each of the four LBCS dimensions for which we have data. To do this we need
to create a total of four data frames based on the original joined data layer.

On the menu toolbar, select Insert->Data Frame. Do this twice more to create a total of four
data frames. Now give them meaningful names; ‘soft-click’ twice on the current default names
(this allows you to rename the frame) and enter the new names—Activity, Function, Structure,
and Site Development Character, respectively. To copy the layer from our original data frame,
right-click on parcel_2005 in the original data frame and click Copy. Right-click on each of the
new data frames in turn and click Paste Layer(s).

Your layer table of contents should now look like this:

EE= vty
- parcel_2005
[

-1 £# Function
- parcel_2005
(|

- &F Structure
- parcel_2005
(|

-] £F Site Development Char ackeristic
- parcel_2005
(|

We will now go into the parcel layer of each data frame and color-code them by LBCS code.
But before we go on, a word about data frames. When working with various data frames, right-
click on the desired data frame and click Activate in order to switch to it. The name of the
current active data frame will be in bold.
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Classify parcels for each LBCS dimension

In order to color-code our 2005 Regent neighborhood parcels by LBCS land use across four
dimensions (Activity, Function, Structure, Site Development Character), you will need to open a
browser window and navigate to the following URL.:
http://www.planning.org/lbcs/standards/Downloads/RLBCSColorForAllDimensions.pdf

Here you will see the most basic, 1-digit level land use codes for each dimension. Surveyed
codes from our Regent neighborhood study area are more specific, so we will be generalizing in
this exercise and using the prescribed RGB colors from the website above. We will be importing
legend files developed for ArcView 3.x and available on the LBCS website at:
http://www.planning.org/LBCS/gis/LBCSAVL/LBCSAVL.zip

The process of color-coding for the first dimension, Activity, will be described. The process for
the other dimensions is the same but with different colors, so use this as a template for the
remainder.

Activate the Activity data frame and right-click on the data layer. Select Properties, and the
Symbology tab in Layer Properties. Click Categories in the Show box at the left and then select
Quantities and Graduated colors. Select the Import box to the right of the “Draw quantities
using colors to show value” statement.

Layer Properties

General ] Source 1 Selection ] Display Symbology l Fields ] Definition Ouery] Labels ] Joins & Relates ]

Shaow:
Features Draw quantities using color to show values. Import...
Categories Fields Classification
Quantities Vae: [ = | Vans
Graduated colors
Graduated symbols Normalization: |none - Clagses:
Proportional symbols
Dot density Color Ramp: - -
Charts
Multiple Attributes Symbol | Range | Label |

[~ Show class ranges using feature values Advanced -

OK |  Cancel | Apply |
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In the Import Symbology dialog box, choose the radio button for Import symbology definition

from an ArcView 3 legend file. Navigate to the Regent_LBCS folder and select the
Activity.avl file. Click OK.

Import Symbology [g|

" Import symbology definition from anather layer in the map or from a layer file:

* Import symbology definition from an ArcView 3 legend file [.avl):

Legend file: |C-\projects\upl965-spring07\abs\Regert_LBCS\Act v| 12

What do you want to import ?

(* Complete symbology definition
~

~

In the Import Symbology Matching Dialog, choose Primary_Regent_LBCS.LBCSActivity for
the Value Field. Click OK.

Import Symbology Matching Dialog |E|E|

Select fieldig) from the cument layer to match to the field(s) used
in the imported symbology defintion:

Value Field
ACTIVITY

QK | Cancel

Click OK in the Layer Properties dialog box to complete the process. At this point, the results on
your map should look like this:

LBCS GIS Exercise -10- February 13, 2007



Symbolize the values for the remaining three dimensions the same way. Remember to activate
each data frame as you begin. When you are finished, make sure the parcel layer in each data
frame is visible. You are now ready to create a four panel poster layout incorporating the
thematic map for each dimension.

Create a Map Layout

By default, you view and work with your map layers in the Data View. Maps are created in what
is called Layout View. You can switch between them using the buttons in the bottom left corner
of the ArcMap interface, to the left of the horizontal scroll bar. The two views are linked, so that
any change to an active data frame in the Data View is reflected in the map layout.

|2

Data View Layout View

To begin, click the Layout View button. Since you will be creating a map with each of the four
coded Regent neighborhood LBCS dimensions and the study area lies in an east-west orientation,
you will change the map layout/paper orientation to Landscape. Go to File->Page and Print
Setup and under Paper, select the Landscape radio button. The choices for “Use Printer Paper
Settings” and “Show Printer Margins on Layout” should be checked. If not, change them.

Your dialog should look like this:

Page and Print Setup E]@
Frinter Setup
Mame: _2_ SheoulLAMIER LD245 PCLE j Froperties. ..
Status: Fieady
Tupe: LAMIER LD245 PCL B
‘where: BE35(3)_@
Comments:  default Printer - Printer/Copier letter-T abloid
Paper
Size: |Letter [B.5" =117 j l:l Frinter Paper
Source: |Aut0 Tray Select j i i Printer Margins
Orientation: " Portrait * Landscape l:l e (Pege (P L
Sample Map Elements
Map Page Size
Iv LUse Printer Paper Settings _ “ \":’ 5
Page ¥
Page Size that will be used iz equal ta Printer Paper Size Pl !
width: 85 [Inches =]
Height: |11 |Inches j
Orientation: i o)

[v Show Printer Margins on Layout [ Scale Map Elements proportionally to changes in Page Size

OF | Cancel

Click OK.
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You will see that the individual data frames are arrayed mostly within the boundary of the map
layout (the dotted line inside the border—this is the printable area of the map) and are all
overlapping. Click on them individually—a blue dotted line and resizing ‘handles’ will appear,
indicating the data frame is active--and drag them off each other. Shrink them down to a
manageable size on the map layout ‘page’ and order them in two rows—Activity and Function
on top, and Structure and Site Development Characteristic on the bottom.

A selected data frame should look something like this:

e o o
. ’ .
A e |

Now resize the data frames so each takes up about a quarter of the page and is stretched
lengthwise, leaving room at the top for a title and some along the bottom for a scale bar and
north arrow. If you find a data frame size that works and want to easily make the others that
exact size, you will use Distribute—>Make Same Size. To do this, click on the data frame whose
size you want to change, hold down the Shift key and select the frame whose size you want to
replicate. The selected frames should look like this:

Move your cursor back to the frame to be changed (with green dashed line), right-click and
choose Distribute->Make Same Size. Your data frames should now all be equally sized and
arranged symmetrically on the page, with even space between them and inside the layout edges.
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Note: If you make any mistakes with resizing or moving elements in the layout view, or any
other mistakes in the process of creating the map layout, click the Undo button (or, vice versa,
Redo).

Once your data frames are sized to your liking, you will need to adjust the scale of your now
color-coded Regent neighborhood parcel layer. The Regent neighborhood should fill as much of
the space inside each data frame as possible but still leave room for a title. Use the zoom in/out

buttons on your Tools toolbar-- ® --to find an appropriate size, or use the Map Scale box on

the standard toolbar--|1:5':'*25? ﬂ--and manually type in a scale. (Be aware that the zoom
infout, pan, and other tools on your Layout toolbar only apply to the Layout View, not the Data
View. Do not confuse the two, especially when working with scale.) Depending on the size of
your data frame, 1:20,000 is a good estimate. Each data frame’s layer should ultimately be at the
same scale, just as the data frames themselves are identically sized.

You can also reposition the layer in your data frames if you need to, leaving room for titles; use

the Pan tool on the Tools toolbar for this. When you are done, each data frame should look
identical.

Now you’ll add legends. The process is the same for each data frame. Before starting, go into
Layer Properties in each and delete the title in the Layer column—Primary_Regent LBCS.LBCS
[property]—so that it will not appear in our legend title. Activate the Activity data frame and
click Insert->Legend...; the Legend Wizard dialog will appear.

Legend Wizarnd @

Chooge which layers you want to include in yowr legend

Map Lapers: Legend Iterns
parcel_2005 parcel_2005

i
3

3 B A

Set the number of columns in your legend: (Bl _I;I

Preview
| Mext > | Cancel |

For this data frame, keep the number of columns at the default setting of 1. Click Next, give
your Legend a title—LBCS Activity—and adjust font properties (~ size 8, centered). Click
Next and add a thin border if desired. Go on and change your symbol patch sizes; width of 10
and height of 5 is a good starting point. Click Next, change all legend item spacing to 5, then
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click Finish. Move your legend to an appropriate spot in the data frame and adjust size. Your
first legend should look something like this:

EENEENOOC
OENENENNEN:
OOOCOND:

Using the same settings and similar sizes, create the rest of your legends.

Your next and final step is to add titles to your maps and the layout, as well as the other
necessary elements such as a north arrow, scale bar, the data sources and your name.

To create the text, you will use the New Text tool on the Drawing toolbar.

Drawing ~ | & D}p‘k" @) Arial 0 | B 7 u A S Fr &~

Click it and an A with crosshairs appears. Click in the top center of the first data frame and title
it Activity. Change your font size and style by right-clicking on the text and choosing
Properties; in the Text tab, click on Change Symbol and choose an appropriate sans serif font
style (e.g. Arial) and size. Click OK in the Symbol Selector and Properties dialogs and note the
changes. Place your mouse cursor over the text to drag and reposition it. Do the same to title the
remaining data frames, using the same font style and size for all. Using the same text tool, add a
suitable title for your layout, using a suitable serif font style such as Times New Roman or Book
Antiqua in a larger typeface, and center it accordingly.

Add a north arrow (not a compass rose) and scale bar in the bottom center of your map. Go to
Insert->North Arrow... and select a simple north arrow style. Resize and position it along the
bottom center of your layout. Click Insert-=>Scale Bar... and choose a basic ‘tick-mark’ scale
bar style. Right-click on the scale bar, choose Properties, and in the Scale and Units tab change
the “division units’ to miles. Now resize and position it near the north arrow, preferably below it.
The scale bar and north arrow should be the last thing the map reader notices, so make them as
small as you can. However, the scale bar should have meaningful, round increments, so adjust
size or change properties if you need to.
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Use the text tool to add your map’s sources and your name (~ 8-size font) and array them along
the bottom. Name should go in the bottom right. Source text should read: ‘Sources: 2005
Regent parcel data and LBCS field surveys’, while author info should be of the format *Author:
[Name] — [Class] — [date MM/DD/YY]’. Save your project.

Your completed map layout should look something like this:

Regent Street Neighborhood LBCS Land Uses, 2006

Function

"EEEEEOOD
EEEEEREOOD

ol =
Co

aaaaaaaaaaaa
1 1000 W8 G000
B 4000 WE 7100
B 5000 W P10

I 5100 W 7120
W 5210 W TR0
0zs

a 0.5 Mlkes
Sources: 2005 Regent parcel data, 2006 student LBCS feld sureys I R | Author: JTohn Q. Student- Tiban Flanning $6% - 4715 /07

Oooooooooo
0000000000
EROO000000

Congratulations, you’ve created an ArcMap project, performed a join, viewed and classified
data, and created a map layout.

I11.  Perform Queries Across LBCS Dimensions

The purpose of this section is to identify and select parcels based on their multiple LBCS
dimensions.

The map completed in the previous series of steps capably shows land use classifications across
each LBCS dimension and allows for easy comparison. However, GIS is much more than just a
data manipulation and cartographic tool. What about data analysis between two or more

dimensions in order to determine patterns and interrelationships in the data? What if you want to
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compare LBCS codes between, say, Activity and Structure and find all parcels that satisfy a land
use criteria that you, the user, specify? For example, we may want to find all commercial
activities in residential structures. This would be an interesting question to answer since the
Regent neighborhood is so heavily residential in nature. However, there are any number of
combinations to be found simply by examining and being familiar with the data.

To perform simple analyses like this in ArcGIS, you can perform queries on the joined
parcel/LBCS code layer data in its attribute table. We will begin with one that highlights even
better the nature of the Regent neighborhood. We will query parcels with household
(Residential) activities (Activity 1100) in single-family, detached residential structures, that is,
Structure code 1110.

In ArcMap, switch back to the Data View; we can use whatever data frame is activated for this
and the layer won’t be affected. Right-click on the parcel 2005 layer and click Open Attribute
Table. With the table open, click the Options button in the lower right corner and click Select
By Attributes... Defining a query is, in effect, creating an expression based on chosen fields and
‘operators’ (AND, OR, <, > =, etc.). When applied, records that satisfy the criteria you define in
your expression are highlighted in the attribute table, and their corresponding features on the
map are selected and outlined.

Enter a*"WHERE clauze ta zelect records in the table window.

hethod : |Create a new selection ﬂ
Primary_Regent_LBCS PAR_MUKM -

Primary_FRegent_LBCS LBCSActivity
Primary_Fegent_LECS . LBCSFunction
Primary_Fegent_LBCS LBCS Structure
Prirmary_FRegent_LBCS LBCSSite

Primaty_Fregent_LBCS LECSDunership v
| o] e
| =] and
e ]
[l _u] ]
ﬂ GetUniqueValues |GaTo |

SELECT *FROM parcel_2005_Primamy_FRegent LBCS WHERE:

| Help | Load... | |

Apply | Cloze |

Enter the following query, double-clicking on field names and single-clicking on the operators
used and clicking on Get Unique Values to show the values for the fields we use:

Primary_Regent LBCS.LBCSActivity = 1100 AND Primary_Regent_LBCS.LBCSStructure =
1110
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Click Apply and note the selection in the attribute table and in your layer; 1289 of 1521 parcels
are used for basic household residential activites and are single-family, detached (stand-alone)
structures.

Your query results should look about like this:

%Pm -z:ﬂ:ﬁﬂ;;%ﬂ” E

)
E| Attributes of parcel 2005
| OBJECTID | Shape | parcel_2005.par_num parcel_2005.par_num_dash | Shape_Length | ~ ' =
] 29 [Palygon 070922313047 0709-223-1304-7 3359170589
308 |Palygon 070921403427 0709-214-0342-7 540095956 ’_':I
B 349 |Palygon 070921403435 0709-214-0343-5 379132706 ]' =
B 376 |Palygon 070921403419 0709-214-0341-9 331 045147
B 445 |Palygon 070921403401 0709-214-0340-1 3352202585 EI LLJ—I
N 476 |Palygon 070921421099 0709-214-2109-9 630.023457
B 497 |Palygon 070921403394 0709-214-0339-4 335.790976 J Ll
B 531 |Palygon 070921421081 0709-214-2108-1 34392203
B 546 |Palygon 070921403356 0709-214-0338-6 335935795 /
B 571 |Palygon 070921421073 0709-214-2107-3 263 559647
B 587 Palygon 070921403378 0709-214-0337-8 337.820639
B 629 |Palygon 070921421057 0709-214-2103-7 2738534589
B 633 |Palygon 070921421065 0709-214-2106-5 264 725204
B E41 |Palygon 070921421049 0709-214-2104-9 396.5329913
B GG |Palygon 070921403360 0709-214-0336-0 33963317
B 652 |Palygon 070921421031 0709-214-2103-1 403179010
B 747 |Palygon 070921403352 0709-214-0333-2 336930556
: 745 Polygon 070921421023 0709-214-2102-3 366.372445 w
£ >
Record: 14] 4] 1 v[m]| Show W Selected | Records (1283 out of 1521 Selected ) Optians =

L

This simple query neatly illustrates the almost uniformly single family residential character of
the Regent neighborhood. One could go on and perform another query relating to household
activities (1100) in multi-family structures, e.g. two to five units per building. With your
attribute table open, click on Options and select Clear Selection, which unselects previous query
results. Click on Select By Attributes again, click on the Clear button, and then enter the
following expression:

Primary_Regent LBCS.LBCSActivity = 1100 AND Primary_Regent_LBCS.LBCSStructure =
1202 OR Primary_Regent_LBCS.LBCSStructure = 1203 OR

Primary_Regent LBCS.LBCSStructure = 1204 OR Primary_Regent_LBCS.LBCSStructure =
1205

(1202, 1203, 1204, and 1205 being the codes for two- through five-unit multifamily structures,
respectively)
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Click Apply and note the selection. 82 out of 1521 Regent parcels have residential land uses in
two-, three-, four-, and five-unit structures. One could easily broaden the query expression to
include multifamily structures with up to ten units, which would be the most numerous and thus
would give perhaps the most valuable answer.

In certain situations it may be worthwhile to work with your selected data on its own, that is, as
its own layer. In order to do this you would export the selected features as a new shapefile by
right-clicking on the layer name and selecting Data-> Export Data..., choosing the appropriate
parameters in the Export Data dialog and assigning the exported layer a unique name. It would
look as follows:

Export; | Selected features ﬂ

Use the zame coordinate system as:
~

~

(* the feature dataset you export the data into
[only applies if you export to a feature dataset in a geodatabasze)

Output shapefile or feature clazs:
|E:\TEMP\F|egent LBCSYparcel 2005 _feature. mdbhdocsselection :

ak. | Cancel |

Once you clicked OK, the export would be carried out—all attributes of the selected features
being exported into their own new table--and you would have the option of adding the new
shapefile/layer to the project, where you could then work with it as you would any other data
layer.

IV.  Working With Parcels That Have Multiple LBCS Codes
Create a relate from Parcels to the Accessory_Activity table

Query for all parcels for where the primary activity is commercial (2000 level), but includes a
residential function (1100)

Open the Accessory _Activity table. Build a query for all Activities = 1100. Under Options,
choose “Related tables.” Select Relate 1: Parcel 2005 _Primary_Regent_LBCS. Examine
Attributes of Parcels_2005 table (12 records selected). Select the Selected button for Show:

Under Options, choose Select by Attributes. In the Select by Attributes dialog box, for Method:
choose Select from current selection. Build the following query:

Primary_Regent LBCS.LBCSActivity >= 2000 AND Primary_Regent_LBCS.LBCSActivity <=
2999
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The 11 selected records represent all the parcels where the primary activity is commercial and
there is an accessory residential activity. Note that all the parcels are along Old University
Avenue or at the intersection of Allen and Regent Streets.
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